您的位置:首页 > 教程 > 开发工具 > composer > composer require如何指定版本

composer require如何指定版本

2020-08-27 14:18:08 来源:易采站长站 作者:

composer require如何指定版本,版本,给大家,栏目,方法,教程

composer require如何指定版本

易采站长站,站长之家为您整理了composer require如何指定版本的相关内容。

下面由composer教程栏目给大家介绍composer require指定版本的方法,希望对需要的朋友有所帮助!

默认

composer require endroid/qr-code

指定版本

composer require endroid/qr-code 1.9.3
# composer require endroid/qr-code 1.9.3./composer.json has been updatedLoading composer repositories with package informationUpdating dependencies (including require-dev)Package operations: 0 installs, 1 update, 0 removals  - Removing endroid/qr-code (2.5.1)  - Installing endroid/qr-code (1.9.3): Downloading (100%)             The Process class relies on proc_open, which is not available on your PHP installation.    The archive may contain identical file names with different capitalization (which fails on case insensitive filesystems)    Unzip with unzip command failed, falling back to ZipArchive classWriting lock fileGenerating autoload files
以上就是关于对composer require如何指定版本的详细介绍。欢迎大家对composer require如何指定版本内容提出宝贵意见

微信扫一扫

易采站长站微信账号